Scenario
"I have restored an IFP database backup for a new database, but I don't see that database listed on the Database Access tab for Organisational Units (OUs)"
Note: IFP Enterprise Edition only
Cause
When you add a new database, you need to first grant access to the Regional Administrators OU. We do this to make sure security is locked-down by default i.e. nobody can access a database unless you specifically grant access to it.
Solution
To fix this issue e.g. for the Switzerland databases:
- Right-click Regional Administrators, Properties, select the Database Access tab. Tick all required databases.
- Right-click Switzerland Administrators, Properties, select the Database Access tab. Tick their databases e.g. Switzerland Sales and Switzerland P&L
- Do the same for any other OUs below that
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